Как сделать турбо буст работает?

У меня HP павильон dv6-2190us ноутбука, ее получили 8 ГБ DDR3 и процессор i7 с 1,60 ГГц (ускорение Turbo Boost до 2.80 ГГц)

Я не уверен, если я делаю что-то неправильно или отсутствует шаг или что, но я не могу за жизнь мне выяснить, как получить турбо буст работает.

Это реальная боль, потому что 8х 1,6 ГГц очень хреново, я начинаю жаль, что у меня i5 с меньше ядер, но больше частота каждого ядра...

Я могу что-нибудь сделать, либо включить скорость шаг/турбо буст или может просто сохранить ее разгоне все время?

Ой, я с Ubuntu 10.10 64-бит.

Спасибо!

Редактировать я следовал закупать здесь , но мои результаты не меняются вообще, когда я выполнить петлю.

процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
процессора МГц : 1600.000
+21
user48463 4 апр. 2012 г., 13:10:02
29 ответов

Я получил это работает сейчас с немного покопавшись на http://www.pygtk.org/docs/pygtk/class-gtkliststore.html#method-gtkliststore--append! Там были две ошибки в OpenDialog.py

1) в деф load_titles: Вы должны добавить заголовок и текст-значения liststore-объект, добавив следующую строку:

магазин.присоединить([название текста])

2) в деф get_selection: Чтобы выяснить выбранной строки, вы должны вернуть заголовок и текст на главной-окно (SuperTextWindow), добавив следующую строку в другой-ветку:

возвращение (заголовок, текст)

тогда код работает отлично!

Примечание: Было бы неплохо, если кто-то может разместить код на этой странице или удалить весь вопрос. Потому что эта запись не имеет смысла, если код не находится здесь. Я размещаю этот код через Dropbox, но я не хочу делать это вечно... Если вы хотите, чтобы новый код от меня с двумя линиями добавил, Я могу отправить его к вам в случае необходимости.

+988
maybzbadlydrawn 03 февр. '09 в 4:24

Немного нового в Ubuntu :)

У меня нет никаких знаний о программировании или технического персонала, поэтому, пожалуйста, полегче на меня :).

Я решил стереть свой Windows XP в ОС и решил с Ubuntu 12.10. Он отлично работал в течение недели, то, мой ноутбук вдруг потерял способность подключиться к беспроводной сети. Уведомление будет постоянно всплывать и просить мой пароль WPA. Пытался ввести правильный пароль но он не может подключиться. Такое же уведомление продолжает появляться.

P. S. Я уже убедился переключения WiFi на ноутбук на.

Характеристики:

  • Процессор Intel Пентиум м 740 (2 МБ кэша L2, 1.73 ГГц, 533 МГц FSB)
  • Ускорителя Графики Intel 900
  • 60 ГБ HDD
  • 1.2 ГБ ОПЕРАТИВНОЙ ПАМЯТИ DDR2

Сетевой контроллер : корпорация Intel про/беспроводное 2200BG

+966
atul thakre 17 мар. 2016 г., 20:03:11

У вас есть два различных графических устройств, один с -Intel, один с дизайном, и хотите, чтобы сшить их вместе, так что мышь движется плавно между ними. С xinerama-это то, что соединяет несколько экранов вместе, так и нужно, что включить.

Однако, с xinerama режим для -Intel не очень хорошо поддерживается (должна быть хотя стало лучше). Может, тебе повезет с ним, но насколько я знаю, он не ожидал, что это должно работать.

Вы, наверное, можете заставить его работать, если вы используете хотя-Nvidia и проприетарные бинарные драйвера.

+898
pklaus 30 июн. 2018 г., 2:48:54

Я на Mac Pro версия 10.6.8, и я считаем, что окружающая среда является Ubuntu. Я пытаюсь использовать apt-получить команду, но постоянно получаю эту е: не удалось найти пакет ошибка. Я попытался загрузить Финк, чтобы решить эту проблему, но не было никаких удачи. Я также проверил в$PATH , и это казалось правильным. Не слишком хорошо знакомы с Linux/Unix, то любая помощь будет высоко ценится.

+880
karyn dawson 26 янв. 2018 г., 13:08:32

Основное различие между основной ОС Ubuntu, Xubuntu в, с Kubuntu и Lubuntu-это окружение рабочего стола. Вы можете установить одно из этих Де на вашей системе с помощью следующих команд:

Убунту:

судо apt-получить установку Убунту-десктоп

Кубунту:

судо apt-получить установку кубунту-десктоп

Xubuntu в:

судо apt-получить установку Xubuntu-в столе

С Lubuntu:

судо apt-получить установку с Lubuntu-Desktop в

Убунту гном:

судо apt-получить установку Убунту-гном-десктоп

С Ubuntu 17.10 GNOME стали по умолчанию рабочей средой/раковина/менеджер.
Так что если вы работаете в Ubuntu 17.10 вперед (в том числе текущий 18.04), можно установить на рабочем столе по умолчанию:

$ судо АПТ установить Ubuntu-рабочий стол

Чтобы удалить любую из них, выполните команду, которую вы использовали для установке, но вместоустановки сказать продувки (т. е. судо apt-получить продувки кубунту-десктоп). Затем вам также нужно выполнить эту команду для завершения удаления:

судо apt-получить autoremove --Purge с

Команда autoremove удаляет пакеты, которые были установлены. Кстати, эти установки работы заключается в том, что есть один мета-пакет, который зависит только от каждого пакета, который требуется для этого рабочего окружения. Таким образом, дополнительные пакеты не удаляются, когда мета пакет, и вы должны удалить их с autoremove.

Это позволит установить окружение рабочего стола и большинство программ для каждого из вкусов Убунту, хотя иногда есть программы которые не устанавливаются на эту. Установку переключаются с помощью этих команд не будет таким же, как чистую установку аромата Ubuntu, хотя это должно быть довольно близко. Там тоже нет предела, как имеющий более одного из этих окружений рабочего стола. Я лично держал оба в Ubuntu-Desktop и Убунту-гном-рабочий стол на мой компьютер на некоторое время просто, чтобы сравнить.

Я не знаю про изменения в/с Убунту Студио установить, хотя я уверен, что это не так просто, как просто меняется окружение рабочего стола.

+877
Bishoy Atif 6 июл. 2015 г., 3:41:58

Мне интересно, есть ли альтернатива для имитация DIALux освещение программное обеспечение существует? Это очень важно для меня, так как я сменила в AutoCAD с по Draftsight мне все еще нужна Кон, не посоветовавшись с VirtualBox, чтобы полностью перейти на Ubuntu (наконец-то!). Попробовал вино, но это не работает. Google также не знает, что любое программное обеспечение для своих нужд. Любой электрический enineers на Ubuntu, что может помочь мне?

Ура

+860
ozay 11 февр. 2012 г., 12:34:47

От человека с dpkg:

 Чтобы сделать локальную копию состояния выбора пакета:
 команды dpkg --Вам-выборы >myselections

 Вы можете перенести этот файл на другой компьютер и установить по нему с:
 команды dpkg --понятно-выборы
 команды dpkg --набор-выбор <myselections

 Обратите внимание, что это не реально установить или удалить что-нибудь, но точно установить состояние выбора на
 запрошенные пакеты. Вам понадобятся некоторые другие приложения, чтобы загрузить и установить
 запрошенные пакеты. Например, запустить apt-получить программу dselect-обновления.
+839
j4zz 4 янв. 2013 г., 20:50:48

Есть много вариантов, но самый простой способ-это установить его только перед партией, и удалить его потом, перед подключением к другой сети.

+788
Giulio Montagner 28 авг. 2019 г., 2:52:07

Это то, что вы можете легко найти с помощью Google: пиджин чаво.

+787
user180381 8 дек. 2013 г., 19:00:37

Расширение такой , что экспорт ваших закладок регулярно решает ", что Мозилла файлы для резервного копирования" проблемы.

Если вы используете Git (или любой другой системой контроля версий) вы, возможно, захотите, чтобы исключить все .в Git папки если репозиторий не то, что вам нужно. Я использую Git в качестве системы резервного копирования, а не инструмент разработчика для некоторых каталогов, поэтому репозиторий не важно, если у меня другая резервная копия из самых последних файл(ы).

+757
Bill Ortell 19 мар. 2011 г., 15:23:45

Вчера вечером я изменил мой пароль, используя: системы Настройки >> Учетные записи пользователей

Но, сегодня утром мой новый пароль не принимается. В попытках других решений, я попробовал свой старый пароль, который все-таки позволил мне войти.

Пожалуйста, может кто-нибудь дать мне причину, почему это произошло, и как я могу остановить это происходит?

+749
Jeff Herron 24 нояб. 2013 г., 20:12:29

На мой взгляд, вы не должны проверить возможность установки "создать симлинки в каталоги системы" при установке.

Возможно, лучше было бы использовать GUI для установки файл texlive 2012, с помощью:

./установить-Тл --графический интерфейс

Перед началом установки графического интерфейса, установить эти два пакета.

суда apt-получить установку на Perl-ТК p7zip

А затем, вы можете запустить установочный файл texlive.

+725
tiritor 9 окт. 2015 г., 17:26:14

У меня была эта же проблема. Случилось так, что мои недавние обновления также дал мне новое ядро и то, что слиняла с моей графический драйвер. Я знаю, что это мой графический драйвер, потому что перемещение окон был настолько медленным и блочный. Я просто использовал предыдущую версию ядра при загрузке и все было нормально.

Другое возможное решение заключается в том, что можно удалить графический драйвер и попробуйте переустановить его, пока вы находитесь на прослушивания версии ядра. Я понятия не имею, если это будет работать, потому что я просто частично новичком себя.

+695
Luiz Fernando 9 окт. 2018 г., 12:05:31

Вы должны быть в состоянии установить принтер в Ubuntu не нужно искать драйвера (поиск для Canon в центре программного обеспечения). Он будет отображаться в Самбу после того, как вы установили его.

+692
Cynthia Bowden 25 окт. 2017 г., 11:02:52

Я использую Openbox в 3.5 и мой файл менеджер выбор Thunar , но проблема я столкнулся-это thunar не показывает эскизы для папок,файлов видео и т. д.

Мой Thunar:

enter image description here

Вы можете видеть по изображению выше, что thunar не показывает эскизы для папок, файлов, но он показывает на PDF-файл и точно также обстоит дело и для видео файлов без эскизов.

Так, что здесь мне не хватает некоторых базовых файлов thunar конфиг.

[email protected]:~$ Эхо $DESKTOP_SESSION
Openbox в

Я посмотрел на некоторых форумах и они отметили, что существует некоторая зависимость тумблер с thunar, но у меня последняя версия тумблер установлен в моей системе.

PS: я уже пробовал настройки thunar, но все равно не повезло.

+628
Ashley Trowell 26 сент. 2013 г., 23:17:57

Ubuntu не портировать-релизов, но только уязвимостей, если они имеют влияние.

Этот специфический считается ничтожной, по данным этой страницы. Цитирую:

jdstrand> пакеты Debian и Ubuntu содержат 038_no_LD_LIBRARY_PATH (см. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=276670 для более информация)

Итак, я предлагаю прямо сейчас вы можете потратить свое время на более полезные вещи. :-)

+594
Kathy Wilkinson 4 мар. 2018 г., 6:11:45

Я заинтересован в опробовать блендер бета-версия 2.54, но не имеют времени или терпения, чтобы скачать и установить все зависимости для него и скомпилировать его самостоятельно.

Есть ли НПА где-то, что я могу использовать, чтобы получить предварительно скомпилированный пакет для него?

+574
kert 18 дек. 2013 г., 23:26:00

Добро пожаловать в еще один из моих вопросов о компиляции! :Р

Итак, после нескольких дней стресса пытаюсь скомпилировать мое приложение, сначала вручную, после портирования проекта, чтобы быстро, я решил создать проект с нуля, используя быстро в этот раз. Сейчас я закончил приложение, оно работает отлично, используя быстро бежать и я не добавил никаких новых файлов, просто удалены, заменены или изменены. Но это не может быть скомпилирован с использованием быстро пакет параметром --verbose --дополнительно... зачем, если там не кажется, быть ошибки, связанные с моим проектом?

Сбой происходит потому, что в Python-mkdebian не имущих достаточно параметров для работы.

Выходной терминал (на испанском):

работает install_egg_info
Писать в /tmp/tmpsT6Pms/virtuam-0.1.яйцо-инфо
Предупреждение: следующие файлы не распознаются DistUtilsExtra.авто:
справка/с/фигурки значок/.ПНГ
помогите индекса/Си/.страницы
помощь/с/предпочтения.страницы
помощь/с/topic1.страницы
virtuam.столе.в
Обратная трассировка (самый недавний призыв последнего):
 Файл "/usr/Бен/Python на mkdebian", строка 368, в <модуль>
 яйцо = get_egg_info()
 Файл "/usr/Бен/Python на mkdebian", линии 35, в get_egg_info
 к в = л.полосы().сплит(': ', 1)
ValueError: нужно больше, чем 1 значение распаковать
Ха ocurrido ООН об ошибке Аль креара Эл пакет услуг в Debian
Ошибка: нет SE пуйде креара о actualizar пакет услуг Убунту
Ошибка: пакет Ла-ордене ха fallado
Cancelando
+548
JOHN de BECK 26 авг. 2019 г., 0:51:49

Хотелось бы узнать можно ли на Windows 7 установочные файлы и Ubuntu 12.04 установочные файлы на загрузочный USB-накопитель, так что если я выбираю для загрузки компьютера с такого USB-накопителя, у меня будет возможность установить Windows 7 или Ubuntu 12.04 на нем.

Возможно, USB-накопитель может иметь два загрузочных раздела, один с Windows 7 установочных файлов в то время как другие могут иметь файлы установки Убунту 12.04 это. При загрузке с такого диска появляется экран загрузки, который позволяет установить любой из двух или оба в разное время.

Такая возможность обустройства? Это может быть сделано?

Пожалуйста, дайте мне знать.

+456
GHayman 26 мая 2010 г., 3:38:33

Как говорит название, я в Ubuntu 12.04 пользователей без какого-либо опыта работы с Unix. Я (немного ржавый) полное МСЦ инженер, который сделал ошибку переключения для управления :-).

У меня просто установлен в Ubuntu 12.04 на моем ноутбуке, и это работает штраф.

Я сейчас ищу способы подключения к iTunes, чтобы открыть там свой счет. В других блогах и на форумах я читал, что мне нужно установить чипов в Linux, которые я пробовал делать. Однако, хотя подключение к интернету работает нормально в Firefox, я получаю сообщение об ошибке в центр программного обеспечения в Ubuntu. Он говорит не удалось скачать пакет файлов. Подробности показывают, что:

Не удалось получить http://nl.archive.ubuntu.com/ubuntu/pool/main/s/samba/winbind_3.6.3-2ubuntu2.3_i386.deb 404 не найдено
Не удалось получить http://nl.archive.ubuntu.com/ubuntu/pool/main/s/samba/libpam-winbind_3.6.3-2ubuntu2.3_i386.deb 404 не найдено

Может кто-нибудь сказать мне, где найти эти .deb файлы?

+442
Erin Torno 10 дек. 2011 г., 3:49:23

Я не уверен, что вы подразумеваете под "не могу стереть Виндоус Виста". Чего вы пытались добиться этим?

Нормальная процедура будет такой:

  1. Сделать резервную копию существующей установки (просто чтобы быть уверенным) и убедитесь, что резервное копирование работает

  2. Перезагрузите ваш компьютер с Ubuntu на компакт-диск в дисковод (или USB флеш накопитель вставлен)

  3. Ваш компьютер теперь будет стартовать с CD или USB (если это не так, проверьте параметры загрузки в BIOS вашего Асера Aspire, он может быть настроен на загрузку с жесткого диска напрямую)

  4. Выберите 'Установить Ubuntu'

  5. Следуйте инструкциям и использовать весь диск для Ubuntu.

После завершения установки, ваш компьютер не должен иметь Windows Vista на нем.

+377
Kis 24 июл. 2013 г., 23:10:08

Хм... я установил 12.04 Б1, прежде чем он быстро упал и поврежден диск, но перед этим, казалось, гораздо медленнее, чем в 32-разрядной версии 11.10 которые я установил раньше. Я купил новый диск, и установил 11.10 amd64 на нее, и снова она казалась гораздо медленнее, что семейства i686. Почему?

Ой, а это постоянный флэш-диск я установил Убунту на ОСС.

Разве это не процессор компьютера, который выполняет всю обработку? Это то, что нагрузка из 64 бит и 32 бит легче перевести на ЦП компьютера? У меня Intel Celeron, а что-то 64-битный процессор.

+363
Secrecy 18 янв. 2011 г., 22:22:01

Реальная проблема здесь, с моей точки зрения, является тот факт, что эмпатия не отклонять запросы должным образом. Я вижу один и тот же просьбы всплывают каждый раз, даже после того, как я их отвергают, пока я использую Pidgin или какой-то другой посланец, чтобы отклонить запрос. Команда эмпатии должен исправить отклонить запрос функция должным образом.

+327
777nda777555 1 нояб. 2013 г., 0:49:58

Изучая на форумах, Похоже, что ваша карта не поддерживается должным образом. Попробовать(в терминале) команду sudo apt-получить установку Линукс-беспроводная локальная сеть-НГ-встроенного Линукс-беспроводная локальная сеть-НГ hostap-утилиты

Если вы не знаете, что делать с командами, которые вы выше, вы можете нажать сочетание клавиш Ctrl+клавиши Alt+T и введите команду(или вставить с правой кнопкой мыши>вставить как терминал использует сочетание клавиш ctrl+v и что-то еще.)

Источник: http://ubuntuforums.org/showthread.php?t=1848327

+231
Donghwan Kim 13 июл. 2012 г., 8:13:10

Часто все, что вам нужно сделать, это установить хромает: суда apt-получить установку хромает

+201
ppsdevelops 20 мая 2019 г., 0:54:51

оба же но я чувствую, что это мой личный взгляд, это может быть неправильно, но оболочки GNOME в Ubuntu является более красивым, чем в Fedora шрифты выглядят размытыми в целом, не помог и низкой контрастностью. Затем, вы также получаете значки, которые отображаются с низким качеством, что делает продукт чувствует себя дешевым. я люблю Ubuntu и с GNOME 3 раковины, она самая лучшая

+168
Rhein 5 дек. 2014 г., 5:11:22

Виртуальная машина живет внутри большого файла. Поэтому в зависимости от ваших целей это может быть достаточно, чтобы зашифровать этот файл.

Вы можете использовать с TrueCrypt. Эта программа доступна как портативное приложение и может быть использована со всеми основными операционными системами. Поэтому сначала подготовить VirtualBox и установить Ubuntu. Теперь зашифровать файл VirtualBox с TrueCrypt.

Когда вы вставляете флешку в другой компьютер, вы можете расшифровать файл с TrueCrypt. Когда это заканчивается успешно, вы можете загрузить Убунту.

+147
user268861 25 сент. 2014 г., 0:03:41

Если вы хотите обновить версии Ubuntu (например,... 12.04 до 12.10 или 13.04) можно просто заглянуть на LiveCD/LiveUSB и он имеет возможность, чтобы позволить вам обновить.

+137
benplumley 2 мая 2011 г., 6:35:11

Обновление думаю, что это может быть потому что у меня есть некоторые проблемы загрузки с ЛВМ - прежнему нуждается в любой помощи кто может предложить - даже просто указатель или два о том, где искать буду признателен.

Одна из моих машин 11.10 не загружается - и я в недоумении, почему и что с этим делать: я даже не уверен, если это программная или аппаратная проблема.

Машина не рухнет и останется под контроль программного обеспечения на все времена (например, Нум Лок работает всегда, ПНО+альт+дель приведет к упорядоченному перезагрузка), но загрузки не полной: я получаю "/сценарии/инит-дно ... делать", несколько минут подождать, потом сделать сообщения как "SCSI-устройств: убийство запросы за мертвого очереди", затем сообщение, чтобы сказать один из моих SCSI ленточные накопители прилагается затем, опять после короткого ожидания, некоторые сообщения о том, как "водораздел Ш-с 'на/sbin/ЛВМ/vgscan; на /sbin/д vgchan например, вместо строки а-г'" был расторгнут с сигналом 9, затем "Готово", а потом ничего - т. е. машина просто сидит там, до сих пор под программным контролем, но видимо ничего не делают.

Нажав сочетание клавиш Ctrl+альт+del выдает сообщение, что алса-главное процесс и Плимут-выскочка-моста были приостановлены до упорядоченного перезагрузка начинается.

Если я использую загрузочный компакт-диск, файловая система, кажется, существует неповрежденный.

Я знаю, что это немного расплывчато, но любая помощь с этим было бы очень кстати.

+92
marklam 18 сент. 2018 г., 3:14:58

Показать вопросы с тегом